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Icons used in the Guide. 
Icon Description 

 
 
 

Tip 

Tips provide general recommendations on how to make it easier or more productive to use 
WellSky. 

 

Caution 

The Caution icon highlights areas of note or concern, where failure to use the system properly 
may cause or exacerbate problems. 

 

Note 

Notes provide additional information of general interest about a specific function or process of 
WellSky. 

 

Example 

Examples are provided to help you develop a better understanding of the subject area and how 
WellSky may be used in a specific scenario of relevance. 
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SHINE Workflows Training Guide Overview & Objectives 
WellSky Human Services application/eCIRTS will maintain the SHINE referral process throughout the state of 
Florida, previously completed in REFER and CIRTS.  

Introduction  This training introduces you to the workflows completed by the SHINE staff in 
eCIRTS. 

Importance  Your confidence in using eCIRTS for managing SHINE referrals will increase as 
you develop proficiency in the software. 

Overview  To help develop the necessary skills and understanding to effectively use 
eCIRTS to perform the SHINE referral process. 

Objectives  • Following the steps in the guide to:  

▪ Receive new screening referrals. 

▪ Assign screening referrals. 

▪ Document contact attempts. 

▪ Complete the 701S. 

▪ Create APCL enrollments 
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Overview 
Referrals for the SHINE program can be received by the Helpline/I&R Specialists or SHINE staff can receive a call 
directly from an interested client. Regardless of the entry point, the process in eCIRTS will be the same. A 
referral record will be created for the SHINE program and the SHINE Data Form will be completed in eCIRTS. 
The SHINE Liaison will be assigned as the worker. The SHINE Liaison will be responsible for assigning a SHINE 
Counselor and documenting their name on the SHINE Referral record in eCIRTS. The SHINE Liaison will notify 
the SHINE Counselor and provide the SHINE Data form information. The workflows for the SHINE Counselors 
will remain outside of eCIRTS. PSAs have the option to document unsuccessful contact with the client in eCIRTS 
if they choose. 

 

Search for Existing Client Record 
Every contact, except for Anonymous contacts, must be associated to a client record in eCIRTS.  
The first step for almost every action in eCIRTS is to search for an existing client record. If one doesn’t exist, a 
new client record will be added.  
 

 
Role: IR Specialist, eCIRTS Special Programs 

 

1. Click on the Clients Chapter. 
 

2. From the File menu, select Add New Client – Search for Existing. 
 

3. The search page opens. Update the following fields:  
a. Last Name: enter the full or partial last name. This is a required search filter. 
b. First Name:  enter the full or partial first name. This is a required search filter.   
c. PSA: enter the PSA if desired. Otherwise leave the %.  
d. Best Contact Phone: enter the phone if desired. Otherwise leave the %. 
e. SSN: enter the SSN if desired. Otherwise leave the %. 
f. DOB: enter the DOB if desired. Otherwise, REMOVE the filter by clicking the red X.   
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 NOTE 

Each search filter contains four parts:  

1. Filter Field: the data point to search on  

2. Operator: the relationship between the filter field and the value described further in the 
table below. 

3. Value: the filter field answer to search on. The % character is  a wildcard and will return 
records that include anything in this field. These are the default values for most of the 
search filters. You do not have to enter a value if one is not known, just leave it as %. 

4. Connector: the relationship between this filter and other filters in the search. AND 
tightens your search: only returns records that meets ALL filter criteria. OR broadens 
your search: returns records that meet ANY of the filter criteria. 

 

Operator Definition 

Equal To Returns records that match the entered criteria. For example, if <Last Name> is 
entered as “equal to” a specific person’s name, the client records assigned to 
that worker will be returned. 

Begins With Returns records that begin with the entered criteria. For example, if <Last Name> 
is entered as “begins with” ‘T’ the system will return records assigned to the 
worker having last names that start with ‘T’, such as Tester and Thomas. 

Ends With Returns records that end with the entered criteria. For example, if you search on 
<Last Name> “ends with” ‘r’, you can retrieve records where a client’s name ends 
in ‘r’, such as Tester. 

Not Equal To Returns records that do not match the entered criteria. For example, if a name is 
entered for <Last Name>, the system will return a list of records except those 
records for the name provided in the search criteria. 

Greater Than Returns records that are dated later than the entered criteria. For example, if 
<DOB> is entered as “greater than” ‘03/01/2015’, the system will return all 
records whose dates of birth are after March 1, 2015.  

Less Than Returns records that are dated earlier than the entered criteria. For example, if 
<DOB> is entered as “less than” ‘03/31/2015’, the system will return data for all 
records with a birth date before March 31, 2015. 

Contains Returns records that contain the entered criteria.  For example, if <Last Name> is 
entered as “contains” specific values in the person’s name, the client record(s) 
assigned to that worker with those values would be returned. 

Blank A record is returned where the selected field does not have a value in the field. 

Non-Blank Returns records where the selected field does have a value in the field. 

 
4. Click Search. Results are returned below. 

 
5. If a match is NOT found, select Add New. Proceed to the Add a New Client Record section. 
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6. If a match IS found: 
a. and you are Helpline staff, use the flyout menu to the right of the list and select Add Contact. 

Proceed to the Record the Contact section. 

 
 

b. And you are SHINE staff, a contact record does not need to be created in eCIRTS. Select the name 
from the list. The client record displays. Proceed to the Add the Referral section.  

 

Add a New Client Record 
If a search for an existing client record has already been completed and no matches exists, a new client record will 
be created in eCIRTS.  

 

 
Role: IR Specialist, eCIRTS Special Programs 

 
1. The search results from the previous step will already be displayed. There is not a match. Select Add New.  

 
 

2. The Demographics page opens. Proceed to the  Demographics section.  
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Demographics 
The Demographic page is the first to display when a new client record is added. From the Add a New Client 
Record section you learned a user must first search for an existing record before eCIRTS will allow them to 
create a new record. This section details all the data elements on the Demographics page, not just the ones 
required to create a client record. Users may complete this information with the client on the phone or come 
back to it later to complete. 

You can edit Demographics from this same page. For existing clients, the Demographics summary page shows 
first and displays the most frequently referenced Demographic fields. There are more Demographics data 
elements to view but the user must select Edit Demographics from the File menu to view/edit them. 

 
Role: IR Specialist, eCIRTS Special Programs 

 

 
 

1. To edit or add demographic information or see additional Demographic information not displayed on 
the Demographic Summary page, select Edit Demographics from the Edit menu. The Demographic 
Details page displays. 
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2. The Demographic Details page is also the landing page when adding a new Client record. 
 

3. The Demographic Details page has several sections. The eCIRTS user may need to revisit this page 
several times to collect all the data from the client. The only required fields that must be completed 
before the Demographics page can be saved are First Name, Last Name, Date of Birth, Gender, Race, 
Ethnicity, County and PSA. 

Basic Demographics: 

a. EMS Release Date: AHCA provides the EMS Release Date for a set number of clients.  
b. Former CIRTS ID: the ID number for the client in the legacy CIRTS system 
c. First Name*: client’s first name 
d. Last Name*: client’s last name 
e. Middle Initial: client’s middle initial 
f. AKA Name: alias name for the client if applicable 
g. Title: the client’s title 
h. Date of Birth*: client’s birthday 
i. DOB Unknown: use this field when the DOB is not known, and the DOB field will be hidden and 

no longer required. 
j. Age: client’s age 
k. Date of Death: client’s date of death, if applicable 
l. SSN: client’s social security number. The SSN in this field will populate in other places of the 

application like 701S and 701B assessments. 
 

 NOTE 

In March 2022, DOEA approved the change to mask SSN in eCIRTS to comply with 
requirements.  

Only users with the eCIRTS SSN Manager role can see a full SSN. All other users can 
only see the last 4 digits.  

Users can still search by full SSN in the Quick Search or use the Advanced Search to 
search by the last 4 digits.  

 

m. Pseudo SSN: Pseudo SSN for the client when a real SSN is not known. The Pseudo SSN does not 
populate on the 701B assessment.  

n. Medicaid Number: Medicaid number of the client if applicable 
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o. Gender*: Client’s gender 
p. Marital Status: The marital status of the client 
q. Head of Home: Check if Yes. Leave blank if No. 
r. Annual Income: leave blank 
s. Disabled: NAPIS/OAAPS required field that pulls from the Assessment 
t. Are you a Veteran?: Yes or No 
u. Veteran Status: If Are you a Veteran is Yes, then answer this question. 
v. Do you have Adult Cystic Fibrosis?: Yes or No 
w. Primary Race*: Client’s race.  
x. Additional Race: Multi select field to record additional race. 
y. Ethnicity*: Client’s ethnicity  
z. Primary Language: The primary language of the client 
aa. Other Language: Use this field to record other languages for the client. 
bb. Other Communication Method: Other communication method used by the client. 
cc. Interpreter Service Used?: Check this box if services were used. This will be tracked for 

invoicing purposes. 
dd. Client has limited ability reading, writing, speaking or understanding English: Yes or No 
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Contact Information: 

a. Homeless?: Yes or No 
b. Address Type: Defaults to Physical. The physical address should the primary address. Home 

and Mailing address can be added under the Client Address subpage.   
c. Address Category*: When Address Type is Physical, this field is visible and required.  
d. Facility Name: Enter the facility name when applicable. 
e. Street: Enter the street address 
f. Street 2: Enter the street address. 
g. City: Enter the city 
h. State: The places list presents a list of values based on the city selected. 
i. Zip Code: The places list presents a list of values based on the city, state selected. 
j. County*: The places list presents a list of values based on the city, state, zip selected. 

 

Note 

Several reports use the client’s county to display results so be sure to enter this field.  

 
k. PSA*: The places list presents a list of values based on the city, state, zip, county selected.  

 

Note 

Several reports use the client’s PSA to display results so be sure to enter this field. 

 
l. Agency: This field is populated by the places list with the Agency name.  

 

Note 

Several reports and behind the scenes automations use the full Agency Name in this 
field. Be sure to enter this field.   

m. Best Contact: The best number to reach the Client. This could be the Home, Work or Mobile 
phone number. 

n. Phone Note: description of the Best Contact number (i.e. sister, caregiver) 
o. Home Phone:  The home phone number of the Client. 
p. Work Phone: The work phone number of the Client.  
q. Work Extension:  The work phone number extension of the Client.  
r. Mobile Phone: The mobile or cell phone number of the Client. 
s. Email: The email address of the Client. 
t. Address Note: This field is used for notes about the address. It was added so users would 

record real USPS address information in the street fields instead of notes. 
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4. When finished, from the File menu, select Save and Close Demographics.  
a. For new clients, the Open/Close page will display. Proceed to the Add Open/Close Record section.   
b. For existing clients, the Demographics Summary page will be displayed. The updates are 

complete.  
 

5. If you are Helpline staff, on the Demographics page, from the File menu, select Add Contact. Proceed to 
the Record the Contact section. 
 

6. If you are SHINE staff, a contact record does not need to be created in eCIRTS. Proceed to the Add the 
Referral section.  

 
7. A workflow wizard triggers a tickler when street is added or edited on the Demographics page. The 

tickler is to add a second address, either Mailing or Home. The tickler lands the user on the Client 
Address details page. Proceed to step 6 of the Client Address section.  
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8. If you are editing the address and already have a second address, the tickler can be cancelled. From the 
tickler flyout menu, select Cancel. 

 
 

Client Address 
The Demographics page houses many data elements including one primary address. If a client has multiple 
addresses, they are recorded on the Client Address subpage. Only the primary address is visible on the 
Demographics page. 
 

 
Role: IR Specialist, eCIRTS Special Programs 

 
1. Navigate to the client’s record and select the Demographics tab. 

 
2. From the File menu, select Edit Demographics. 

 
3. The Demographics detail page displays. The Client Addresses and Client Phone subpages are listed on 

the left.  
 

4. Select the Client Address subpage. The address visible on the demographics detail page, the primary 
active address, will also be visible on this subpage.  
 

5. To add an additional address, from the File menu, select Add Client Address. 
 

6. The Address Details page displays. Update the following fields: 
a. Address Type: Defaults to Physical. The physical address should the primary address. Home and 

Mailing address can be added under the Client Address subpage.   
b. Address Category: When Address Type is Physical, this field is visible and required.  
c. Facility Name: Enter the facility name when applicable. 
d. Street: Enter the street address 
e. Street 2: Enter the street address. 
f. City: Enter the city 
g. State: The places list presents a list of values based on the city selected. 
h. Zip Code: The places list presents a list of values based on the city, state selected. 
i. County*: The places list presents a list of values based on the city, state, zip selected. 

 

Note 

Several reports use the client’s county to display results so be sure to enter this field.  

j. PSA*: The places list presents a list of values based on the city, state, zip, county selected.  
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Note 

Several reports use the client’s PSA to display results so be sure to enter this field. 

k. Agency: This field is populated by the places list with the Agency name. 
 

 
 

7. From the File menu, select Save and Close Address. 
 

8. Proceed to the Add Open/Close Record section. 

 

Add Open/Close Record  

An Open/Close record serves as the ‘parent’ record in eCIRTS, and one will be created for every client. The 
Open/Close record is only created once… when the client record is first created. The Open/Close record will 
remain open until the client’s record is archived which is not completed by SHINE staff.  

 
Role: IR Specialist, eCIRTS Special Programs  
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1. For new client records, the Open/Close Details page will be the landing page once the Demographics 
page is saved for the first time.  
 

2. The Open/Close details page displays. Complete the following fields:  
a. Division: All clients will be associated with the AG division 
b. Status: Defaults to Pending. Change to Open. 

Status  Use  

Pending This is the default value for all Open/Close records and should be 
changed. If you do not change it, the Division field on several pages 
in the client record like forms, programs, referrals, etc. will be blank 
and you will not be able to save the record. 

Open The client record is open so programs, assessments, notes, contacts, 
billable units, etc. can be added. 

Closed The Client record is closed to all programs. This is only done as part 
of the client archive process. 

c. Status Date: This field is used to record the date for the status. It will update each time the 
Status value is changed. 

d. Created By: is assigned when the client record is first created and is listed as the person who 
created the record. It does not need to be changed. It will be read only after saving the record 
the first time.  

 
 

3. From the File menu, select Save and Close Open/Close. 
 

4. If you are Helpline staff, select the client’s Demographics tab. From the File menu, select Add Contact. 
Proceed to the Record the Contact section. 

 
5. If you are SHINE staff, a contact record does not need to be created in eCIRTS. Proceed to the SHINE Data 

Form section.  
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Record the Contact 
I&R or SHINE Staff can receive calls for clients interested in the SHINE program. I&R staff will record the call 
details on a Contact Record in eCIRTS and create a referral record. SHINE Staff will just create the referral 
record and can skip this section.  

 

Note 

A Client record must exist before a Referral record can be created. See the Search for an 
Existing Client record section of this manual for more information.  

 

 
Role: IR Specialist  

1. The IR Specialist can add a contact for the client from the Demographics tab. From the File menu, 
select Add Contact.  

 
 

2. The IR Specialist can add a contract for the client from the Search for Existing Client search results. Use 
the flyout menu to the right of the list and select Add Contact. 

 
 

3. With the contact details page open, update the following fields:  
a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is editable if needed. 
c. Contact Time: Required. defaults to now and is editable if needed. 
d. Received By: Required. defaults to the user adding the contact record. 
e. PSA: Required. Select your PSA from the list or populated by Stored Procedure 
f. Current Task: Select I&R  
g. Contact Method: Required. defines how the contact was received. 



18 
11300 Switzer Road Overland Park, KS 66210 

 

h. Anonymous: Leave blank 
i. eCIRTS ID: populates automatically and is read only. 
j. Client First Name: populates automatically.  
k. Client Last Name: populates automatically.  
l. Call Back Phone: populates automatically – update if needed. 
m. Caller if other than Client: search field. If the Caller already exists on the client's Associated 

People tab, their name will be listed, and the user can pick it from the list to populate the field.  

 
If not, the user can close the search window by clicking the X at the top right and just type the 
name into the "Caller if other than client" box on the contact screen.  

 
n. REMINDER!: ADD ASSOCIATED PEOPLE RECORD FOR CALLER. This message displays when a 

value is added to the Caller if Other than Client field. 

 
o. Relationship: enter the relationship of the caller to the client 
p. Contact Type: select Information   
q. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 
r. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
s. Contact Marker: no changes needed. 
t. SNAP Submittal Date: leave blank. 
u. Reason for Contact: which one? 
a. Referral Type: leave blank 
v. 701S Appointment Date: leave blank  
w. UnMet Needs Reason: leave blank.  
x. Assigned To: defaults to self.  
y. Screener: leave blank 
z. Contact Status: leave as Draft. Will be updated later in the workflow.  
aa. Duration: will automatically populate after the record is saved. 
bb. Client Primary Language: leave blank 
cc. Other Language: leave blank 
dd. Follow Up Date: leave blank. 
ee. Screening Referral Created Date: leave blank 
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4. From the File menu, select Save Contact.  
 

 

CAUTION 
Select Save Contact, NOT Save and Close Contact to expose the subpages.  

5. From within the open contact record, select the Resources Provided subpage.  
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6. From the File menu, select Search Resources Provided. 

 
 

7. The Resource Search is displayed. In the text bar at the top, enter “SHINE.”  Click Search. 

 
 

8. The SHINE resource is displayed in the list.  

 
9. Click + to display the service information for the SHINE resource.  
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 NOTE 

The large + will display the service information for all resources in the list. The small + 
will display the service information for one resource at a time. 

 

10. Select the Service under the SHINE record. Use the Select Service checkboxes.  

 
  

NOTE 

Do not use the other check boxes on the right of the screen labeled, Do NOT select this box. Once 
the service checkbox is selected in the step above, the application will automatically check the 
required boxes in the Do NOT select this box field. The user should not select or unselect any of the 
Do NOT select this box checkboxes.  

 
 

11. From the File menu, select Save and Close Resource Search. The page refreshes and a notification 

window displays noting the referral records have been saved successfully.   

   
 TIP 

The term ‘referral’ in this window is an eCIRTS term and is not a screening referral.  
The message is telling the users the resources have been tagged to the contact record.    
 

12. Keep the contact record open and return to the open client record. Proceed to the SHINE Data Form 
section. 
 

SHINE Data Form 
 

Note 

In legacy REFER and CIRTS, not all PSAs complete the SHINE Data Form so this will be new for some.  

 

 
Role: IR Specialist, eCIRTS Special Programs 
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1. Navigate to the client’s record. Select the Forms tab. From the File menu, select Add Form. 
 

2. The Form details page displays. Update the following fields: 
a. In the header, Select Type: SHINE Data Form 
b. In the header, Division: defaults to AG 
c. In the header, Assessment Date: defaults to today 
d. In the header, Status: defaults to Draft. Will be changed later in the workflow. 
e. In the header, Last Completed: remains blank until the form is saved as complete.  
f. In the header, Assessment Type: Special Programs 
g. In the header, Assessor/Worker: defaults to self 
h. In the header, Data Entered By: remains blank until the form is saved as complete. 

  

 
 

3. Answer the questions in the form.  
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4. When complete, update the following fields:  
a. In the header, Status: Complete  
b. In the header, Last Completed: auto populates with the date. 
c. In the header, Data Entered By: auto populates with your name, the user saving the form as 

complete.  

 
 

5. From the File menu, select Save and Close Form.  
 

6. Proceed to the Add the Referral section.  
 

Add the Referral 
A SHINE Referral record will be added for the client which serves as notification to the SHINE Liaisons to assign 
a SHINE counselor. A SHINE Referral will be added if the referral is being handle by the Helpline or directly by 
SHINE staff.  
 

 
Role: IR Specialist, eCIRTS Special Programs 
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1. Navigate to the client’s record and select the Referrals to Providers tab.  
 

2. From the File menu, select Add Referral Details. 

 
 

3. The Referrals details page will display. Update the following fields: 
a. Division: This field will display AG and be read only 
b. Referred By: This field will display the worker who added the referral record. 
c. Referral Date: This date reflects when the referral was made and defaults to today. 
d. Provider/PSA: The user must select if this is a Provider or PSA referral records. Select Provider. 
e. Provider: Search for and select SHINE- SERVING HEALTH INSURANCE NEEDS OF ELDERS 
f. Worker: Search for and select the name of the SHINE Liaison who will assign the SHINE 

Counselor. If the SHINE Liaison is not known, select the Generic worker for your PSA. 
 

Note 

Some PSAs have the I&R specialists assign the SHINE Counselor. They would still add 
SHINE Liaison as the Worker and add the SHINE Counselor name in the next field. 

 
g. SHINE Counselor Name: This field is visible when the provider is SHINE. This field will remain 

blank until the SHINE Counselor is assigned by the SHINE Liaison or I&R Specialist. 
h. Status: Select Notification if the referral was assigned to a SHINE Liaison. Select Referral 

Complete if the SHINE Counselor is already known. 
i. Status Date: defaults to today, the day the status was selected 
j. Start Date: defaults to today and does not need to be changed.  
k. Comments: use if needed 
l. Provider Referred Services: this section does not apply to SHINE referrals. Leave it blank.  
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4. From the File menu, select Save and Close Referral.  
 

7. If you are SHINE Staff, proceed to Monitor Incoming SHINE Referrals section.  
 

8. If you are Helpline staff, the contact record must be closed. Return to the open Contact record started 
in the Record the Contact section. Update the following fields:  

a. Notes: enter any additional notes if needed 
b. Status: select Complete 

 
9. From the File menu, select Save and Close Contact. Proceed to the Monitor Incoming SHINE Referrals 

section. 
 

Monitor Incoming SHINE Referrals 
 

 
Role: eCIRTS Special Programs 

 

1. The SHINE Liaison, the person assigned as the Worker on the SHINE referral record, will monitor My 
Work for incoming SHINE referrals.  
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2. Select Clients > Referrals to Providers > Notifications to display a list of incoming SHINE notification 
records.  

 
 

3. Select a record from the list.  Each needs to have a SHINE Counselor assigned. Proceed to the Assign 
SHINE Counselor section. 

 
 

4. If your PSA doesn’t assign referrals directly to an induvial and instead, assigns to the Generic Worker 
record for your PSA, incoming referrals can be monitored from the SHINE Provider record.  
 

5. Select the Providers chapter. Search for and select the SHINE Provider record. Select the 
Referrals/Notification tab. 
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6. A list of SHINE referral notifications displays. Update the following filters: 
a. Enrollment Provider: Contains PSA-##”. For example: PSA-02. 
b. Status: Equal to Notification.  

 
7. Click Search. 

 
 

8. Use the View Record link to open the client’s record. The SHINE Counselor will be added to the client’s 
SHINE Referral record. Proceed to the Assign SHINE Counselor section. 

 
 



28 
11300 Switzer Road Overland Park, KS 66210 

 

Assign SHINE Counselor 
 

 
Role: eCIRTS Special Programs 

 

1. Navigate to the client’s record and select the Referrals/Notification tab. Select the SHINE record in 
Notification status from the list.   

 
 

2. The Referral Details page displays. SHINE Liaison or SHINE worker will assign the SHINE Counselor and 
document his/her name on the SHINE referral record. Update the following fields: 

a. SHINE Counselor Name: enter the name of the counselor in the text box. 
b. Status: Referral Complete 

 
 

3. From the File menu, select Save and Close Referral Details.  
 

4. The SHINE Liaison or SHINE Worker will send the SHINE Data Form data to the assigned Counselor. This 
can be completed by printing the SHINE Data Form to a PDF and attaching it to an email, or via a data 
export using the SHINE Form Data Export report.  
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5. To print to a PDF, select the Forms tab on the client record. Select the SHINE Data Form from the list. 

The form displays. From the File menu, select Print.  

 
 

6. The Print Window displays. Select a print to PDF option from the Printer dropdown. Select Print.   

 
 

7. Save the document to your device then attach to an email to the SHINE Counselor. 

 

8. The SHINE Data Form data for several clients at once can be sent to the SHINE Counselor using the 
SHINE Form Data Report.  
 

9. Select the Reports chapter.  
 

10. Select the SHINE Form Data Report from the list. Click Run Report at the top of the page. 
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11. The report parameters window displays. Enter a Start and End Date. Select View Report.  

 
 

12. The report displays. Select the Save icon at the top of the page to save it to PDF or EXCEL. It will be 
saved to your device and attached to an email to the SHINE Counselor.  

 
 

13. The SHINE Counselor will contact client and record their progress outside of eCIRTS. 
 

Tracking Unsuccessful Contact Attempts 
For those PSAs that want to track unsuccessful contact attempts in eCIRTS, if the SHINE Counselor does not 
successfully contact the client after three attempts, he/she will send a No Contact Letter and inform the SHINE 
Liaison outside of eCIRTS. 
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Role: eCIRTS Special Programs 

 
1. In eCIRTS, the SHINE Liaison will navigate to the client’s record and select the Referrals to Providers 

tab.  
 

2. The SHINE Liaison will select the SHINE referral record from the list.  
 

3. The Referral Details page displays. Update the following fields: 
a. Status: change from Referral Complete to Referral Incomplete 
b. Comments: add the details of the unsuccessful attempts 

 
 

4. From the File menu, select Save and Close Referral.  
 

Note 

If the client calls back after changing the SHINE Referral to incomplete, a new SHINE referral 
record will be created instead of updating the original.  

 


