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Icons used in the Guide. 
Icon Description 

 
 
 

Tip 

Tips provide general recommendations on how to make it easier or more productive to use 
WellSky. 

 

Caution 

The Caution icon highlights areas of note or concern, where failure to use the system properly 
may cause or exacerbate problems. 

 

Note 

Notes provide additional information of general interest about a specific function or process of 
WellSky. 

 

Example 

Examples are provided to help you develop a better understanding of the subject area and how 
WellSky may be used in a specific scenario of relevance. 
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Screening Workflows Training Guide Overview & Objectives 
WellSky Human Services application/eCIRTS will maintain the helpline, intake/screening and eligibility process 
throughout the state of Florida, previously completed in REFER and CIRTS.  

Introduction  This training introduces you to the workflows completed by the 
Screening/Intake staff in eCIRTS. 

Importance  Your confidence in using eCIRTS for managing screening referrals, 
documenting contact attempts, completing the 701S and placing clients on 
the waiting list will increase as you develop proficiency in the software. 

Overview  To help develop the necessary skills and understanding to effectively use 
eCIRTS to perform the Screening/Intake workflows.  

Objectives  • Following the steps in the guide to:  

▪ Receive new screening referrals. 

▪ Assign screening referrals. 

▪ Document contact attempts. 

▪ Complete the 701S. 

▪ Create APCL enrollments 
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Receive a Screening Referral  
The need for a screening can be received in several ways.  

1. Referral from Helpline 
2. Annual re-screenings identified on the Assessment Due Report 
3. Community referrals 
4. Direct call to ADRC 
5. APS referrals received via ARTT/email. 
6. Lead Agency APS-High referrals back to Screening to get on MLTC wait list. 
7. Aging out referrals received from DCF. 

 
Regardless of how the referral is received, the same processes will be completed in eCIRTS. Screening referrals 
will be added as Contact records in eCIRTS.  

Referral from Helpline 
Screener Assigned 
When Helpline saved the contact record with a SMMC-LTC referral with a screener assigned, eCIRTS 
automatically created a second contact record to track the screening referral and assigned it to the screener. 
Screening referrals received will be accessible in the Contacts queue.  
 

 

Role: eCIRTS Worker 

1. In some PSAs, Helpline staff schedule the screening. Helpline will continue to use Time Tap, Outlook, 

etc. to determine the scheduled appointment date outside of eCIRTS but document the date of the 

appointment and the screener on their contact record in eCIRTS. Those screeners can use the Contacts 

queue to view their assigned screening referrals.  

 

2. To view a list of screening referrals assigned to a screener, select the Contacts chapter. Update the 

following search filters: 

a. Contact Type: SMMC LTCP - Screening 

b. Screener: search for and select the screener’s name 

c. Contact Status: Assigned 

d. Reason for Contact: Contact Attempt 1 
 

Note 

Recommend creating a screener saved filter to list all new screening referrals received from the 
Helpline. The next time you use the Contact queue, you can select your saved Filter from the list 
and click Search Filter. This will populate the search filters, saving you time from looking them up 
again. 
 

 

3. Select Search. Matching results are displayed. Select a record to display the Contact details page. 

Proceed to the Contact Attempts section.  
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 TIP 

Saved filters are key. Be sure to take the time to create several saved filters specific to your most 
frequent intake step searches. 

1. To save a filter, you must first complete Filter section and execute the search by clicking 
Search.  
 

2. One the results are returned, select Save As at the top of the page.  

 
 

3. Update the following fields: 
a. Filter Name: Enter a name for the saved filter. 
b. If Filter Name Exists, Overwrite it: If you want this filter to replace an existing one with 

the same name, check this box. If not, keep it unchecked and a new filter will be 
created. 

c. Save as Default: If this should be the filter that displays by default each time you open 
the Activity Roster, check this box. 

 
 

4. Select Save. 
 

5. The next time you use the Contacts queue, you can select your saved Filter from the list and 
click Search Filter. This will populate the search filters, saving you time from looking them 
up again. 
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Screener Not Assigned 
When Helpline saved the contact record with a SMMC-LTC referral and a screener assigned, eCIRTS 
automatically created a second contact record to track the screening referral and assigned it to a generic 
worker so it can be assigned. Screening referrals received from the Helpline will be accessible in the Contacts 
queue. Screening referrals received from other sources such as community referrals or Aging out referrals may 
also need a screener assigned. Screening referrals received from other sources will also be accessible in the 
Contacts queue.  
 

 

Role: eCIRTS Worker 

1. Those responsible for assigning screeners can use the Contacts queue to view new screening referrals. 

They will update the screener to the scheduled screener once assigned. Then those screeners can use 

the Contacts queue to view their assigned screening referrals.  

 

2. To view a list of screening referrals that need to be assigned to a screener, select the Contacts chapter. 

Update the following search filters: 

a. Contact Type: SMMC LTCP - Screening 

b. Screener: search for and select the generic Default PSA worker record for your PSA 

 
c. Contact Status: Referral 

 

 TIP 

Saved filters are key. Be sure to take the time to create several saved filters specific to 
your day-to-day workload. 

 

3. Select Search. Matching results are displayed. Note the Referral Type field in the search results. This is 

where you can differentiate initial vs. reassessment vs. APS referrals, for example. Also note the 

Primary Language and Other Language fields as these can assist with assigning the correct screener. 
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4. Select a record to display the Contact details page. Proceed to Assign the screener section.  

 

Receive a Screening Referral from Other Source 
Screening referrals can also be received from sources other than Helpline such as:  

1. Annual re-screenings will be identified on the Assessment Due report and assigned to a screener. 
2. Community referrals  
3. Direct calls 
4. APS referrals from ARTT via email 
5. APS-High referrals from the Lead Agency 
6. Aging out referrals from DCF 

 
Regardless of how they are received, they will all be documented as a contact record in eCIRTS.   
 

 
Role: eCIRTS Worker 

 
1. For each referral, the worker will first search for an existing client record. If one doesn’t already exist, it 

will be created and then a contact record is added.  
 

2. Review the following sections in the Helpline Workflows Training Guide then return to this manual to 
the Add Contact Record section. 

a. Seach for Existing Client Record 
b. Add a New Client Record 
c. Demographics 
d. Client Address 
e. Client Phone 
f. Add Open/Close Record 

 

Add Contact Record  
The contact record houses the details of a call/contact attempt. A contact record can be added directly from a 
shortcut on the client search or a shortcut on the client > Demographic page. 
 

 
Role: eCIRTS Worker 

 
1. The screener will first search for an existing client record or add a new client record if one doesn’t 

already exist.  

https://mediwareinformationsystems-my.sharepoint.com/personal/jennifer_buck_mediware_com/Documents/05%20FL%20eCIRTS/Training/Helpline-Intake-Elig/eCIRTS%20Helpline%20Workflows%20Training%20Guide%20V1%20TBD.docx


10 
11300 Switzer Road Overland Park, KS 66210 

 

 
2. From the existing client search results, select the flyout menu to the right of the client’s name in 

the search results. Select Add Contacts. The Contact Details page displays. 
 

 
 

3. Or, with the client record already open, select the Demographics tab. From the File menu, select 
Add Contact. The Contact Details page displays. 

 
 
 
4. The Contact details page displays. Update the following fields: 

a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is editable if needed. 
c. Contact Time: Required. defaults to now and is editable if needed. 
d. Received By: Required. defaults to the screener adding the contact record. 
e. PSA: Required. Select your PSA from the list or populated by Stored Procedure 
f. Current Task: Select Screening 
g. Contact Method: Required. defines how the contact was made. 
h. Anonymous: Leave blank 
i. eCIRTS ID: populates automatically and is read only. 
j. Client First Name: populates automatically.  
k. Client Last Name: populates automatically.  
l. Call Back Phone: populates automatically – update if needed. 
m. Caller if other than Client: search field. If the Caller already exists on the client's Associated 

People tab, their name will be listed, and the screener can pick it from the list to populate the 
field.  
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If not, the screener can close the search window by clicking the X at the top right and just type 
the name into the "Caller if other than client" box on the contact screen.  

 
n. REMINDER! ADD ASSOCIATED PEOPLE RECORD FOR CALLER. This message displays when a 

value is added to the Caller if Other than Client field. 

 
o. Relationship: enter the relationship of the caller to the client 
p. Contact Type: select SMMC LTCP – Screening.  

 

Note 

If this is an APS-High Referral for PSA 11, select “Specific Program Use Screening” as 
the Contact Type.  
 

 
q. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 
r. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
s. Contact Marker: will be updated in the Contact Attempts section. 
t. SNAP Submittal Date: leave blank. 
u. Reason for Contact: Select Contact Attempt 1 

 

Note 

If this is an APS-High Referral for PSA 11, select “Record Review” as the Reason for 
Contact.  
 

 
v. Referral Type: select the applicable Referral Type from the table below. Referral types help 

workers manage their caseloads easier in the Contacts queue. 

Referral Type Description  

Aging Out Aging out referrals received from DCF 

APS-High Specific to PSA 11. ADRC received the High-Risk referral from DCF 
and routes to the appropriate Lead Agency.  
For other PSAs, the High-Risk referrals from DCF go directly to the 
Lead Agency.  
While a Lead Agency is serving the client, all of the Leads across 
the state may also refer that client back to their ADRC to get on 
the MLTC wait list.  
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Referral Type Description  

APS-Intermediate APS referral received from ARTT 

APS-Low APS referral received from ARTT 

APS to ALF Referral APS referral received via email from DCF Case Manager  

Initial Community referrals or referrals from Helpline  

Rescreening Annual re-screenings identified on the Assessment Due Report 

Return to Pipeline When a client may continue enrollment without being re-
released following a termination per the EMS Procedures 

Significant Change When a client reports a significant change in their condition 
pursuant to Chapter 409.979 F.S. 

 
w. 701S Appointment Date: leave blank.  
x. Unmet Needs Reason: leave blank. 
y. Assigned To: defaults to self. Can remove value or leave as is. 
z. Screener: search for and select the screener’s name. If the screener needs to be assigned, 

select the generic Default PSA worker for your PSA. This referral will be assigned in the 
Screener Not Assigned section. 

aa. Contact Status: select Assigned if the name of the screener is known. Select Referral if the 
screener needs to be assigned.  

bb. Duration: will automatically populate after the record is saved. 
cc. Client Primary Language: This field is used when the screening referral from the Helpline is 

created. Workers can manually add if needed which assists with the screener assignment 
process. 

dd. Other Language: This field is used when the screening referral from the Helpline is created. 
Workers can manually add if needed which assists with the screener assignment process. 

ee. Follow Up Date: leave blank.  
ff. Screening Referral Created Date: This field is used when the screening referral from the 

Helpline is created. For other referrals, enter the date the referral is received.  
 

7. From the File menu, select Save Contact. 
 

8. If the screener has been assigned, proceed to the Contact Attempts section. 
 

9. If the screener has not been assigned, proceed to the Assign the Screener  section. 
 

Assign the Screener 
Screening referrals are assigned to screeners in the ADRC. In some PSAs the Helpline staff assign the screener. 
In other PSAs, a supervisor or designee in the ADRC assigns the screener. Referrals that are awaiting 
assignment are visible in the Contact queue. Complete the following steps to assign the referral to a screener. 
 

 
Role: eCIRTS Worker 

 
1. With the contact details page open from the previous section, update the following fields:  
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a. Short Summary: Optional. Should be limited to 2-3 sentences. This field is visible on the 
Contact queue. 

b. Notes: Optional. This field is unlimited and does not display on the Contact queue. This field is 
optional and only needed if additional details are needed beyond the Short Summary. 

c. Screener: Complete the assignment process outside of eCIRTS. Search for and select the name 
of the assigned screener.  

d. Contact Status: update to Assigned.  
e. All other fields can remain as is. They will be updated by the screener.  

 
2. From the File menu, select Save and Close Contact.   

 
  

3. Proceed to the Contact Attempts section. 
 

Contact Attempts 
You must complete a contact attempt when trying to reach the client to schedule the screening. Each contact 
attempt will be added as a separate contact record in eCIRTS. Screeners will have an existing contact record 
assigned to him/her in the Contact queue, that will be used to document the first contact attempt.  
If the client missed a scheduled appointment and the screener must complete up to 3 contact attempts to 
reschedule the appointment, the screener will need to create his/her own contact record.  
It’s best practice to view past contacts before reaching out to a client. Also be prepared to update the client’s 
demographic information as needed. See the As Needed: View Contact Information section. 
 

 
Role: eCIRTS Worker 

 
1. If the screener is creating a new contact record to reschedule a missed appointment, he/she will add a 

new contact record. On the Demographic tab on the client’s record, from the File menu, select Add 
Contact. The Contact Details page displays. 
 

2. If the screener is making their first contact attempt, he/she will use the Contacts queue to view a list of 
screening referrals assigned to him/her. Select the Contacts chapter. Update the following search 
filters: 

a. Contact Type: SMMC LTCP - Screening 

b. Screener: search for and select the screener’s name 

c. Contact Status: Assigned 
 

Note 

Recommend creating a screener saved filter to list all new screening referrals received from the 
Helpline. The next time you use the Contact queue, you can select your saved Filter from the list 
and click Search Filter. This will populate the search filters, saving you time from looking them up 
again. 
 

 

3. Select Search. Matching results are displayed. Select a record to display the Contact details page. 
 

4. Update the following fields:  
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a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. Update to today, the date the contact is made if needed.  
c. Contact Time: Required. Update to now, the time the contact is made if needed. 
d. Received By: Required. Update to self, the person completing the contact attempt if needed. 
e. PSA: Required. Select your PSA from the list or populated by Stored Procedure. 
f. Current Task: Screening.  
g. Contact Method: Required. Update to how the contact is made. 
h. Anonymous: Leave blank 
i. eCIRTS ID: populates automatically and is read only. 
j. Client First Name: populates automatically.  
k. Client Last Name: populates automatically.  
l. Call Back Phone: populates automatically – update if needed. 
m. Caller if other than Client: search field. If the Caller already exists on the client's Associated 

People tab, their name will be listed, and the screener can pick it from the list to populate the 
field.  

 
If not, the screener can close the search window by clicking the X at the top right and just type 
the name into the "Caller if other than client" box on the contact screen.  

 
n. REMINDER! ADD ASSOCIATED PEOPLE RECORD FOR CALLER. This message displays when a 

value is added to the Caller if Other than Client field and visible after saving. 

 
o. Relationship: enter the relationship of the caller to the client 
p. Contact Type: remains SMMC LTCP – Screening.  
q. Referral Type: select the applicable Referral Type. Referral types help workers manage their 

caseloads easier in the Contacts queue. See Receive a Screening Referral from Other Source 
section for additional information. 

 
5. From the File menu, select Save.  Contact the client/caller using the Call Back Phone provided on the 

contact details page.  
 

6. All remaining fields will be completed under one of the following scenarios: 
a. Unsuccessful Contact 1 
b. Unsuccessful Contact 2 
c. Unsuccessful Contact 3 
d. Successful Contact – Client Did Not Pursue 
e. Successful Contact – 701S Scheduled 
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f. Successful Contact – 701S Completed 
 

Unsuccessful Contact 1 
An unsuccessful contact is when a contact attempt is made, and the worker does not speak with the 
caller/client. For example, a worker is returning a voicemail, and the caller doesn’t have voicemail. The worker 
will make 2 -3 contact attempts, all documented in the same eCIRTS Contact record. This section includes steps 
to document the first unsuccessful contact attempt. 
 

 
Role: eCIRTS Worker 

 
1. With the contact details page open, update the following fields to complete this contact record:  

a. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 
b. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
c. Contact Marker: select if applicable. 
d. SNAP Submittal Date: leave blank. 
e. Contact Type: remains SMMC LTCP - Screening 
f. Reason for Contact: Contact Attempt 1  
g. 701S Appointment Date: leave blank.  
h. Unmet Needs Reason: leave blank.  
i. Contact Status: update to Complete.  
j. Duration: will automatically populate after the record is saved. 
k. Follow Up Date: leave blank.  
a. Assigned To: defaults to self. Can remove value or leave as is. 
b. Screener: remains self. 

 
2. From the File menu, select Save and Close Contact. 

 
3. The screener will Add an activity record for INSC units based on the duration of the contact attempt on 

the client’s Activity tab.  
 

4. When a contact record is saved with Contact Type = SMMC LTCP – Screening and Contact Status = 

Complete and Reason for Contact = Contact Attempt 1, eCIRTS will automatically create a second 

contact record to track the second contact attempt. The screener will filter the Contacts queue to view 

and manage contact attempts that require follow up.  Proceed to the Follow Up section. 

 

Unsuccessful Contact 2 
This section includes steps to document the second unsuccessful contact attempt.  
 

 
Role: eCIRTS Worker 

 
1. With the contact details page open, update the following fields to complete this contact record:  

a. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 
b. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
c. Contact Marker: select if applicable. 
d. SNAP Submittal Date: leave blank. 
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e. Contact Type: remains SMMC LTCP - Screening 
f. Reason for Contact: Contact Attempt 2  
g. 701S Appointment Date: leave blank.  
h. Unmet Needs Reason: leave blank.  
i. Contact Status: update to Complete.  
j. Duration: will automatically populate after the record is saved. 
k. Follow Up Date: leave blank.  
a. Assigned To: defaults to self. Can remove value or leave as is. 
b. Screener: remains self. 

 
2. From the File menu, select Save and Close Contact. 

 
3. The screener will Add an activity record for INSC units based on the duration of the contact attempt on 

the client’s Activity tab.  
 

4. When a contact record is saved with Contact Type = SMMC LTCP – Screening and Contact Status = 

Complete and Reason for Contact = Contact Attempt 2, eCIRTS will automatically create a third contact 

record to track the third contact attempt. The screener will filter the Contacts queue to view and 

manage contact attempts that require follow up.  Proceed to the Follow Up section. 

 

Unsuccessful Contact 3 
This section includes steps to document the third unsuccessful contact attempt and sending of the No Contact 
Letter.  
 

 
Role: eCIRTS Worker 

 

1. Keep the contact details page open and generate the No Contact Letter. This is done from the client’s 
Demographics page.  
 

2. Use the shortcut on the Client subpage to open the client’s record.  

 
 

3. Click on the record to view additional demographic data. From the Tools menu, select View Client. The 
client record opens in a new window.  
 

4. Select the Demographics tab. From the Word Merge menu at the top of the page, select No Contact 
Letter.  
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5. The Word Merge preview page displays the populated No Contact Letter. Print the letter or save it to a 
PDF. Send it to the client outside of eCIRTS.  You do not have to save a copy of the letter to a note an 
attachment, but you do have to add a note that it was sent in your contact record. 

 
 

 

Note 

Some PSAs generate the No Contact Letters in bulk and outside of eCIRTS. Steps 2-5 can be 
skipped. 
 

 
6. Return to the open contact record on the Contact details page. Update the following fields to complete 

this contact record:  
a. Short Summary: State that the No Contact Letter was sent. Should be limited to 2-3 sentences. 

This field is visible on the Contact queue. 
b. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
c. Contact Marker: select if applicable. 
d. SNAP Submittal Date: leave blank. 
e. Contact Type: remains SMMC LTCP - Screening 
f. Reason for Contact: 30 Day NCL  



18 
11300 Switzer Road Overland Park, KS 66210 

 

g. 701S Appointment Date: leave blank.  
h. Unmet Needs Reason: leave blank.  
i. Contact Status: update to Complete.  
j. Duration: will automatically populate after the record is saved. 
k. Follow Up Date: leave blank.  
a. Assigned To: defaults to self. Can remove value or leave as is. 
b. Screener: remains self. 

 
7. From the File menu, select Save and Close Contact. 

 
8. The screener will Add an activity record for INSC units based on the duration of the contact attempt on 

the client’s Activity tab.  
 

9. When a contact record is saved with Contact Type = SMMC LTCP – Screening and Contact Status = 

Complete and Reason for Contact = 30 Day NCL, eCIRTS will NOT automatically create an additional 

contact record but it will create a tickler/reminder that “It has been 30 days since you sent the No 

Contact Letter. Review the record. Enrollments may need to be closed.”    

 
10. The tickler/reminder will be accessible on the My Work > Contacts > Ticklers queue that the screener 

will monitor daily. It’s expected the client will call back within 30 days of sending the NCL, so we don’t 

want to close any open enrollments too quickly. The tickler will remind the screener to confirm if the 

client called back and if not, close any applicable enrollments.  

 
11. Select the My Work chapter. Select the Contacts > Ticklers queue.  

 
 

12. Use the following search filters to see only those reminders for the 30-day NCL follow up.  

a. Status: New 

b. Tickler Name: Contains No Contact Letter 

c. Date Due: greater than today. 
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13. For each tickler that is due, check to see if the client called back by reviewing contacts for the client. 

See the As Needed: View Contact Information section. 

 

14. If the client calls back within 30 days, they will contact the Helpline.  Helpline will see the NCL was sent 

less than 30 days ago from viewing previous contacts. A new contact record will be created to treat this 

as a new screening referral according to the Helpline Workflows Training Manual, but Helpline will 

assign it to the original screener who sent the NCL. The original screener will proceed to the screener 

Assigned section. There are no enrollments that need to be closed. The Tickler can be closed. To close 

the tickler, select Complete from the tickler flyout menu. 

 
 

15. If the client does NOT call back within 30 days, as the tickler suggests, the screener will close any 
applicable enrollments and add a contact record documenting the change. Enrollments are updated on 
the client’s Programs tab. Use the View Clients Record shortcut from the tickler flyout menu to open 
the client’s record.  

 
 

16. Add a new contact record to document your updates. Navigate to the Demographics tab of the client 
record. From the File menu, select Add Contact.  
 

17. The contact details page displays.  Update the following fields: 
a. Division: Required. Defaults to AG as is read only. 

https://mediwareinformationsystems-my.sharepoint.com/personal/jennifer_buck_mediware_com/Documents/05%20FL%20eCIRTS/Training/Helpline-Intake-Elig/eCIRTS%20Helpline%20Workflows%20Training%20Guide%20V1%20TBD.docx
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b. Contact Date: Required. defaults to today and is editable if needed. 
c. Contact Time: Required. defaults to now and is editable if needed. 
d. Received By: Required. defaults to the screener adding the contact record. 
e. PSA: Required. Select your PSA from the list or populated by Stored Procedure 
f. Current Task: Select Screening 
g. Contact Method: Required. Select N/A 
h. Anonymous: Leave blank 
i. eCIRTS ID: populates automatically and is read only. 
j. Client First Name: populates automatically.  
k. Client Last Name: populates automatically.  
l. Call Back Phone: populates automatically. 
m. Caller if other than Client: leave blank.  
n. Relationship: leave blank 
o. Contact Type: select SMMC LTCP – Screening.  
p. Short Summary: Note that enrollments were closed following NCL. Should be limited to 2-3 

sentences. This field is visible on the Contact queue. 
q. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
r. Contact Marker: leave blank. 
s. SNAP Submittal Date: leave blank. 
t. Reason for Contact: Select 701S – Unable to Contact  
u. Referral Type: select the applicable Referral Type from the table below. Referral types help 

workers manage their caseloads easier in the Contacts queue. 

Referral Type Description  

Aging Out Aging out referrals received from DCF 

APS-High Specific to PSA 11. Lead Agency sends APS-High referrals back to 
Screening to get on MLTC wait list.  

APS-Intermediate APS referral received from ARTT 

APS-Low APS referral received from ARTT 

APS to ALF Referral APS referral received via email from DCF Case Manager  

Initial Community referrals or referrals from Helpline  

Rescreening Annual re-screenings identified on the Assessment Due Report 

Return to Pipeline When a client may continue enrollment without being re-
released following a termination per the EMS Procedures 

Significant Change When a client reports a significant change in their condition 
pursuant to Chapter 409.979 F.S. 

 
v. 701S Appointment Date: leave blank.  
w. Unmet Needs Reason: leave blank. 
x. Assigned To: defaults to self. Can remove value or leave as is. 
y. Screener: leave blank  
z. Contact Status: select Complete.  
aa. Duration: will automatically populate after the record is saved. 
bb. Client Primary Language: leave blank. 
cc. Other Language: leave blank. 
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dd. Follow Up Date: leave blank.  
ee. Screening Referral Created Date: leave blank. 

 
18. From the File menu, select Save and Close Contact. 

 

Successful Contact – Client Did Not Pursue 
This workflow should be used when a contact attempt is made, and the client is reached but has decided NOT 
to pursue services. This section should be followed if a client does not pursue for any reason other than Lost 
Contact (i.e. death, nursing home, etc.  
 

 
Role: eCIRTS Worker 

 
1. With the contact details page open, update the following fields to complete this contact record:  

a. Contact Type: remains SMMC LTCP – Screening 
b. Contact Marker: ADRC 1st Call Back 
c. SNAP Submittal Date: leave blank. 
d. Reason for Contact: Assessment Not Needed – Client Declined  
e. 701S Appointment Date: leave blank.  
f. Unmet Needs Reason: leave blank.  
g. Contact Status: do not change.  
h. Duration: will automatically populate after the record is saved. 
i. Follow Up Date: leave blank.  
j. Assigned To: defaults to self. Can remove value or leave as is. 
k. Screener: leave blank 

 
2. From the File menu, select Save Contact. Keep the contact record open. You will update it again after 

updating the program enrollments. 
 

3. The screener will close the APCL program enrollments. This is completed on the client’s Program page. 
Use the shortcut on the Client subpage to open the client’s record.  

 
 

4. Click on the record to view additional demographic data. From the Tools menu, select View Client. The 
client record opens in a new window.  
 

5. Select the Programs tab. A list of program enrollments is displayed. Select the record that needs to be 
updated. Update the following fields: 

a. Status: Terminate – APCL Waitlist 
b. Termination Reason: By Client or Client Died or Placed in Nursing Home 
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6. From the File menu, select Save and Close Programs.  
 

7. Return to the open contact record. Update the following fields:  
a. Short Summary: Note that the client declined or is deceased and enrollments that were closed 

if applicable. Should be limited to 2-3 sentences. This field is visible on the Contact queue. 
b. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
c. Contact Status: Complete 

 
8. From the File menu, select Save and Close Contact.  

 
9. The screener will Add an activity record for INSC units based on the duration of the contact attempt on 

the client’s Activity tab.  
 

Successful Contact – 701S Scheduled 
This section includes steps to document a successful contact and the 701S appointment is scheduled.  
 

 
Role: eCIRTS Worker 

 
1. With the contact details page open, update the following fields to complete this contact record:  

a. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 
b. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
c. Contact Marker: leave blank. 
d. SNAP Submittal Date: leave blank. 
e. Contact Type: remains SMMC LTCP - Screening 
f. Reason for Contact: 701S Scheduled.  
g. 701S Appointment Date: enter the appointment date of the screening.  
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h. Unmet Needs Reason: leave blank.  
i. Contact Status: update to Complete.  
j. Duration: will automatically populate after the record is saved. 
k. Follow Up Date: leave blank.  
a. Assigned To: defaults to self. Can remove value or leave as is. 
b. Screener: remains self 

 
2. From the File menu, select Save and Close Contact. 

 
3. The screener will Add an activity record for INSC units based on the duration of the contact attempt on 

the client’s Activity tab.  
 

4. Proceed to the 701S Completed section. 
 

Successful Contact – 701S Completed 
This section includes steps to document a successful contact where the screening is completed. This will be 
documented as a contact record and a form in eCIRTS. This section includes a screener who reaches the client 
on a contact attempt and is able to complete the screening in real time.  
If the screener is calling the client for a scheduled appointment and the 701S is completed, proceed to the 701S 
Completed section. 
 

 
Role: eCIRTS Worker 

 
1. With the contact details page open, update the following fields:   

a. Contact Type: remains SMMC LTCP - Screening 
b. Short Summary: leave blank. Will update it later once the 701S form is started and the contact 

is completed. 
c. Notes: leave blank. Will update it later once the 701S form is started and the contact is 

completed. 
d. Contact Marker: update if needed. 
e. SNAP Submittal Date: leave blank. 
f. Reason for Contact: leave blank. Will update it later once the 701S form is started and the 

contact is completed. 
g. 701S Appointment Date: enter the appointment date of the screening.  
h. Unmet Needs Reason: leave blank.  
i. Contact Status: leave as Draft. Will update it later once the 701S is completed and the contact 

is completed.   
j. Duration: will automatically populate after the record is saved. 
k. Follow Up Date: leave blank.  
l. Assigned To: defaults to self. Can remove value or leave as is. 
m. Screener: remains self 

 
2. From the File menu, select Save Contact. Do NOT select Save and Close Contact. The 701S will be 

completed and then this contact record will be updated and completed.  
 

Complete 701S Form 
 

 
Role: eCIRTS Worker 
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1. Keep the contact details page open and complete the 701S form. This is done from the client’s Forms 

page. Use the shortcut on the Client subpage to open the client’s record.  

 
 
2. Click on the record to view additional demographic data. From the Tools menu, select View Client. 

The client record opens in a new window.  
 

3. Select the Forms tab.  
4. .  

 
 
5. From the File menu, select Add Form.  

 
6. In the Select Type field, select 701S Screening Form.  

 
7. Fill out the information in the header of the form. Update the following fields: 

a. Division: Defaults to AG 
b. Assessment Date: Defaults to today but is editable if needed. 
c. Status: Defaults to Draft and can be changed later in the workflow when it’s complete.   
d. Assessment Type: select the applicable value. This is an eCIRTS required field. 

Review Type  Use  

Annual Select this review type when completing the annual 
rescreening/assessment 

Initial Select this review type when completing the first screening or 
assessment. This review type is also used for most other one-time forms.  

Regaining Eligibility  Select this review type when completing the screening for re-eligibility.  
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e. Assessor/Worker: Defaults to self but can be changed if needed.  
f. Last Completed: This will auto populate with the date the status was changed to Complete. It 

will remain blank until then. 
g. Data Entered By: This will auto populate with the name of the worker who changed the status 

to Complete. It will remain blank until then. 
 

 
 

8. With the form selected, the questions will be displayed on the screen. The eCIRTS user will answer the 
questions on the form.  
 

9. Demographic fields on the form will pull from the Demographics page. If they need to be updated, the 
Assessor will update them on the form. Updating the address on the form WILL update the address on 
the Demographic page.  
 

10. The Assessor will answer the questions on the form. The Required questions are noted with a red 
asterisk.   

 
 

11. The assessment forms have a new section at the bottom that lists the programs the client is eligible to 
be placed on the waitlist. These fields display Yes or No depending on the responses to certain ‘trigger’ 
questions within the assessment. The Assessor should know eligibility criteria and verify for accuracy. 



26 
11300 Switzer Road Overland Park, KS 66210 

 

 
 

12. Once the questions in the form have been answered, the user should change the Status in the header 
of the form to Complete. 
 

13. From the File menu, select Save and Close Forms. 

 

As Needed: Add APCL Enrollments 

The screener/Assessor will discuss the waitlists the client is eligible for with the client and then add program 
records for the ones they wish to pursue.  This is completed on the client’s Program page.  

 
Role: eCIRTS Worker 

 

1. Use the shortcut on the Client subpage to open the client’s record.  

 
 

2. Click on the record to view additional demographic data. From the Tools menu, select View Client. The 
client record opens in a new window.  
 

3. Select the Programs tab. A list of existing program enrollments is displayed. From the File menu, select 
Add Program. Update the following fields: 

a. Division: This system-required field will display AG and is read only. 
b. Referred From: select the referral source for this client.  
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c. Referral Date: This date reflects when the referral to the program was made and defaults to 
today. It can be changed if needed.  The other date fields on this page CANNOT be earlier than 
the Referral Date.  

d. Program: This system-required field where the user will search for and select the Program 
name. If this is an EMS release, the MLTC program record must be added. 

e. Service: This field lists the service (s) the client will be receiving under the respective program. 
Some PSAs place their clients on a waiting list by Program and by service. For those PSAs that 
do not, leave this field blank. More than one service can be selected. 

f. Status: This field is used to track the status of the client within the Program and will change 
over time. For now, select APCL Waitlist.  

g. Status Effective Date: This field reflects the status start date and will change each time the 
Status is changed. The Track Status subpage is very helpful for viewing a history of the statuses. 

h. Historical Start Date/Record Created Date: This field is used to record when Program record 
was created. eCIRTS uses this date to enforce when a billing can begin under this program for 
the client. 

i. Enrollment Provider. Always Select Default Provider Worker: Search for and select the 
Generic Worker for the PSA or the Provider or lead agency.  

j. AHCA County: this field is ready only but will be populated by the interface for MLTC program 
record only. 

k. Enrollment Exception: This will be used to explain when an enrollment is added on an 
exception basis because the Client is under 60, for MLTC, for Nutrition or to record services 
after DOD. Leave this field blank if it does not apply. 

l. Exception Reason: When an enrollment exception is selected, an exception reason should be 
selected.  

 
 

4. From the File menu, select Save and Close Program. 
 

 

Note 

An APCL Waitlist record may be added for MLTC. Follow the workflows in the eCIRTS Eligibility 
Workflows Training Guide when coming off of the waiting list as an EMS Release.  

https://mediwareinformationsystems-my.sharepoint.com/personal/jennifer_buck_mediware_com/Documents/05%20FL%20eCIRTS/Training/Helpline-Intake-Elig/eCIRTS%20Eligibility%20Workflows%20Training%20Guide%20V1%20TBD.docx
https://mediwareinformationsystems-my.sharepoint.com/personal/jennifer_buck_mediware_com/Documents/05%20FL%20eCIRTS/Training/Helpline-Intake-Elig/eCIRTS%20Eligibility%20Workflows%20Training%20Guide%20V1%20TBD.docx
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As Needed: Rank 5, Send 3008 
After completing the screening, if the client is a rank 5 or above and qualifies for the MLTC waitlist, the 

screener should initiate the 3008 form completion process with the client. This form must be completed by the 

client’s physician. It will be required as part of the EMS Release process so it’s best practice to begin the 

process early.  

 

 
Role: eCIRTS Worker 

 

1. The screener will send a blank 3008 – Medical Certification Form from eCIRTS and document that it has 

been provided as a note in the client record.  

 

2. Navigate to the clients record and select the Notes tab.  

 

3. From the File menu, select Add Note.  

 

4. The Note detail page displays. Update the following fields:  
a. Division: Defaults to AG 
b. Note By: Defaults to self. 
c. Note Date: Defaults to today. 
d. Notes List: select ADRC. 
e. Note Type: Referral Packet 
f. Note Sub-Type: 3008 or equivalent. 
g. Note: enter details about the 3008 and whether is complete or not 
h. Status: Follow Up  
i. ADD A NOTE RECIPIENT: This message displays when the status is Follow Up. It is a reminder to 

add this note to a worker’s My Work > Notes queue for follow up. The worker is added as a 
Note Recipient.  

j. Follow Up Date: Leave blank. 
k. Note Recipient: None needed. This note can be accessed by anyone who receives the 

completed 3008 from the client’s notes tab. A specific recipient is not needed. 
l. Attachment: none. Later when the 3008 form is received, it will be scanned and saved to this 

same note as an attachment. 
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5. From the File menu, select Save and Close Notes. 

 

6. Later, when the 3008 is returned, anyone in the ADRC could receive it. Regardless of who receives it, it 

will be saved to the same note that was created when it was originally sent to the client.  

 
7. Search for and select the existing client record. Select the Notes tab. From the list view, select the 

existing Referral Packet > 3008 or equivalent note.  

 
8. The Note details page displays. Update the following fields: 

a. Note: enter details when the 3008 being received 
b. Status: remains Follow Up. It will be marked complete later in the workflow by the eligibility 

staff after it’s reviewed and considered complete.  
c. ADD A NOTE RECIPIENT: This message displays when the status is Follow Up. It is a reminder to 

add this note to a worker’s My Work > Notes queue for follow up. The worker is added as a 
Note Recipient.  

d. Follow Up Date: Leave blank. 
e. Note Recipient: None needed. The eligibility specialist will access the note from the client’s 

notes tab. A specific recipient is not needed. 
f. Attachment: scan and attach the 3008 forms 

 

9. From the File menu, select Save and Close Notes.  
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Print and Send Post 701S Letter 

When the screening is complete and the APCL Waitlist program records have been added, the screener will 
send the Post 701S letters to the client.  

 
Role: eCIRTS Worker 

1. The letters can be printed from eCIRTS and are located on the Demographics tab of the Client record.  
 

2. Navigate to the client’s Demographics tab. From the Word Merge menu, select the correct Post 701S 
letter from the list.  

 
 

3. It will open in a preview window and include data from the client record. From the word merge 
preview, you can choose to open the document, save it to a note, or upload an edited version and save 
it to a note.  

  
 

4. To edit the document, you need to open it. From the Word Merge preview menu, select Open 

Document.  
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5. The Save As window displays. Select a location on your computer to first save this document as a 

WORD document.  

 TIP 

When the Word Merge preview page opens, by default the option to save the document 
displays. This is the same window that displays if you were to select the Open Document link in 
the Word Merge preview menu. 

 
 

6. The document opens. Edit the Word Merge Document as necessary. 
 

7. When finished with editing the Word Merge Document, click File > Save as to save the updated Word 
Merge to a specified folder on the user’s workstation. You do NOT have to save a copy of the letter to a 
note in eCIRTS, but you do have to document which letter was sent in your contact record.  

 

Close Contact Record 
 

 

Role: eCIRTS Worker 

 
1. Return to the open contact record on the Contact details page. Update the following fields to complete 

this contact record:  

a. Short Summary: State the screening was completed, which 701S letter was sent, and the 
programs for which the client was added to the waitlist. Should be limited to 2-3 sentences. 
This field is visible on the Contact queue. 

b. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 
and only needed if additional details are needed beyond the Short Summary. 

c. Contact Type: remains SMMC LTCP - Screening 
d. Reason for Contact: 701S Complete  
e. Contact Status: update to Complete.  
f. Duration: will automatically populate after the record is saved. 
g. Follow Up Date: leave blank.  
i. Assigned To: defaults to self. Can remove value or leave as is. 

ii. Screener: remains self or you can remove it 
 

2. From the File menu, select Save and Close Contact. 
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3. The screener will Add an activity record for INSC units based on the duration of the contact attempt on 
the client’s Activity tab. 

 

As Needed: View Contact Information 

In eCIRTS, all callers, except anonymous ones, will have a client record. Contact records will then be added to 
the client record. This workflow allows screeners to view past contact information in several ways in eCIRTS.  

1. The View Contacts list is an easily accessible list of the client’s past contacts because knowing the 
details of previous contacts may assist with the current contact.  

2. The Contacts Queue is a full list of all contacts that can be filtered down so screeners can manage their 
workloads and supervisors can oversee work.  

3. In addition to the queue, there is also a report that displays all past contacts for a client. The report can 
be run from any open contact record and will automatically display information on all past contacts for 
the client record you are on, without having to add any report filters. 

Workers also need to be prepared to review and update the client’s demographic information as needed.  

 

 

Role: eCIRTS Worker 

1. There are several ways to view previous contacts for a client. From the Clients chapter, from any tab on 
the client’s record, select View Contacts from the top menu bar.  

 
 

2. A limited summary view of the client’s past contacts displays. This list does NOT display the Short 
Summary field from the contact record.  
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3. Select a record for more information. The Contact record will open. If it is in complete status, all of the 
fields will be read only, but the information is still visible.  
 

4. When finished, the screener can close the Contact record and close the View Contacts window. 
 

5. A more detailed list of previous contact information is available by selecting the Contacts chatper. A full 
list of previous contacts for all clients is available but too long to look through. The filters are essential 
to making this list managable and useful. Search by eCIRTS Client ID to display only the previous 
contacts for one client. 

 
 

 TIP 

Saved filters are key. Be sure to take the time to create several saved filters specific to 
your day-to-day workload. 

6. Finally, if you have a contact record open, select Previous Contact Report from the Reports menu.   
 

7. The report displays all previous contact information for the client record you have opened.  
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8. With the contact record still open, the worker should confirm the client’s Demographics and update as 
needed.  Since this workflow started on the client record, the worker can easily view the client’s 
demographic information on the Client subpage.  

 
 

9. Click on the record to view additional demographic data. You can see the data; you cannot edit it from 
this page. To open the client record where the Demographics can be updated, from the Tools menu, 
select "View Client." See the Demographics section for details on editing this page. Once complete, 
return to the open Contact record. 

 

 

Follow Up 
Screeners can manage their day-to-day workload from the My Work page. Any contact records assigned to the 
worker for follow up or subsequent contact attempts will be listed on the My Work > Contacts page. However, 
it is recommended screeners view their assignments from the Contact queue. There are more data elements 
available in the queue for quick view of the record and filtering options. Also, records are visible to all 
screeners, not just those the contact is assigned to like on My Work. (i.e. screeners covering for each other, 
supervisors monitoring the work of their staff.)  
 

 
Role: eCIRTS Worker 

 

1. Select the Contacts tab. To view a list of contact attempt follow ups assigned to you, select the 
following search filters: 
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a. Screener: search for and select your name.  
b. Contact Type: SMMC LTCP - Screening 
c. Contact Status: Assigned 
d. Reason for Contact:  

• Contact Attempt 1 (clients who have not been contacted yet)  

• Contact Attempt 2 (clients who had 1 contact attempt and need a second)  

• Contact Attempt 3 (clients who had 2 contact attempts and need a third) 

 
2. Select Search. Results are returned.  

 
 

Note 

Recommend creating a screener saved filter to list all follow ups that require an additional 
contact attempt. The next time you use the Contact queue, you can select your saved Filter from 
the list and click Search Filter. This will populate the search filters, saving you time from looking 
them up again. 

  

“Screening Referral Created Date” is visible in the search results and can be used to sort 
your follow ups by oldest date. The Contacts queue also shows the 701S Appointment Date 
which can also be used to sort or filter the search results. 
 

 
 

3. Select a record to open the contact details page.  
 

4. Follow one of the scenarios: 
a. Unsuccessful Contact 2 
b. Unsuccessful Contact 3 
c. Successful Contact – Client Did Not Pursue 
d. Successful Contact – 701S Scheduled 
e. Missed Appointment 
f. Start 701S but Not Finish 
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g. Successful Contact – 701S Completed 
 

 

701S Completed 
This section includes steps to document a successful contact where the screening is completed. This will be 
documented as a contact record and a form in eCIRTS. These steps assume the screener is calling the client for 
a scheduled appointment.  
 

 
Role: eCIRTS Worker 

 
1. The screener will first search for an existing client record or add a new client record if one doesn’t 

already exist.  
 

2. From the existing client search results, select the flyout menu to the right of the client’s name in 
the search results. Select Add Contacts. The Contact Details page displays. 

 

 
 

3. Or, with the client record already open, select the Demographics tab. From the File menu, select 
Add Contact. The Contact Details page displays. 

 
 
4. The Contact details page displays. Update the following fields: 

a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is editable if needed. 
c. Contact Time: Required. defaults to now and is editable if needed. 
d. Received By: Required. defaults to the screener adding the contact record. 
e. PSA: Required. Select your PSA from the list or populated by Stored Procedure 
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f. Current Task: Select Screening 
g. Contact Method: Required. defines how the contact was made. 
h. Anonymous: Leave blank 
i. eCIRTS ID: populates automatically and is read only. 
j. Client First Name: populates automatically.  
k. Client Last Name: populates automatically.  
l. Call Back Phone: populates automatically – update if needed. 
m. Caller if other than Client: leave blank. 
n. Relationship: leave blank 
o. Contact Type: select SMMC LTCP – Screening.  
p. Short Summary: leave blank. Will update it later once the 701S form is started and the contact 

is completed. 
q. Notes: leave blank. Will update it later once the 701S form is started and the contact is 

completed. 
r. Contact Marker: leave blank. 
s. SNAP Submittal Date: leave blank. 
t. Reason for Contact: 701S Complete 
u. Referral Type: select the applicable Referral Type from the table below. Referral types help 

workers manage their caseloads easier in the Contacts queue. 

Referral Type Description  

Aging Out Aging out referrals received from DCF 

APS-High Specific to PSA 11. Lead Agency sends APS-High referrals back to 
Screening to get on MLTC wait list.  

APS-Intermediate APS referral received from ARTT 

APS-Low APS referral received from ARTT 

APS to ALF Referral APS referral received via email from DCF Case Manager  

Initial Community referrals or referrals from Helpline  

Rescreening Annual re-screenings identified on the Assessment Due Report 

Return to Pipeline When a client may continue enrollment without being re-
released following a termination per the EMS Procedures 

Significant Change When a client reports a significant change in their condition 
pursuant to Chapter 409.979 F.S. 

 
v. 701S Appointment Date: enter the appointment date of the screening.  
w. Unmet Needs Reason: leave blank. 
x. Assigned To: defaults to self. Can remove value or leave as is. 
y. Screener: remains self  
z. Contact Status: leave as Draft. Will update it later once the 701S is started and the contact is 

completed.  
aa. Duration: will automatically populate after the record is saved. 
bb. Client Primary Language: leave blank. 
cc. Other Language: leave blank. 
dd. Follow Up Date: leave blank. 
ee. Screening Referral Created: leave blank. 
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5. From the File menu, select Save Contact. Do NOT select Save and Close Contact.  
 

6. Keep the contact details page open and complete the 701S form. This is done from the client’s 
Forms page. Proceed to the Complete 701S Form section. 

 
7. Complete the Add APCL Enrollments section. 
 
8. Complete the Print and Send Post 701S Letter section. 
 
9. Complete the Close Contact Record section. 

 

Additional Needs 
Once the screening has been completed, the screener may identify additional needs for the client. The screener  
will complete a warm transfer of the phone call to the Helpline and the screener can notify Helpline in eCIRTS 
by creating a contact record that requires follow up.  
 

 
Role: eCIRTS Worker 

 
1. The screener will first search for an existing client record or add a new client record if one doesn’t 

already exist.  
 

2. From the existing client search results, select the flyout menu to the right of the client’s name in 
the search results. Select Add Contacts. The Contact Details page displays. 

 

 
 

3. Or, with the client record already open, select the Demographics tab. From the File menu, select 
Add Contact. The Contact Details page displays. 

 



39 
11300 Switzer Road Overland Park, KS 66210 

 

 
4. The Contact details page displays. Update the following fields: 

a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is editable if needed. 
c. Contact Time: Required. defaults to now and is editable if needed. 
d. Received By: Required. defaults to the screener adding the contact record. 
e. PSA: Required. Select your PSA from the list or populated by Stored Procedure 
f. Current Task: Select Screening 
g. Contact Method: Required. defines how the contact was made. 
h. Anonymous: Leave blank 
i. eCIRTS ID: populates automatically and is read only. 
j. Client First Name: populates automatically.  
k. Client Last Name: populates automatically.  
l. Call Back Phone: populates automatically – update if needed. 
m. Caller if other than Client: leave blank. 
n. Relationship: leave blank 
o. Contact Type: select Send to Helpline.  
p. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 
q. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
r. Contact Marker: leave blank. 
s. SNAP Submittal Date: leave blank. 
t. Reason for Contact: General Information 
u. Referral Type: select the applicable Referral Type from the table below. Referral types help 

workers manage their caseloads easier in the Contacts queue. 

Referral Type Description  

Aging Out Aging out referrals received from DCF 

APS-High Specific to PSA 11. Lead Agency sends APS-High referrals back to 
Screening to get on MLTC wait list.  

APS-Intermediate APS referral received from ARTT 

APS-Low APS referral received from ARTT 

APS to ALF Referral APS referral received via email from DCF Case Manager  

Initial Community referrals or referrals from Helpline  

Rescreening Annual re-screenings identified on the Assessment Due Report 

Return to Pipeline When a client may continue enrollment without being re-
released following a termination per the EMS Procedures 

Significant Change When a client reports a significant change in their condition 
pursuant to Chapter 409.979 F.S. 

 
v. 701S Appointment Date: leave blank.  
w. Unmet Needs Reason: leave blank. 
x. Assigned To: search for and select the name of the Helpline staff member or if not known, 

select the generic Default PSA Worker for your PSA.  
y. Screener: leave blank  
z. Contact Status: Follow Up  
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aa. Duration: will automatically populate after the record is saved. 
bb. Client Primary Language: leave blank. 
cc. Other Language: leave blank. 
dd. Follow Up Date: leave blank. 
ee. Screening Referral Created Date: leave blank. 

 
5. From the File menu, select Save Contact. 

 
6. Helpline staff will use the Contacts queue to view a list of screening referrals assigned to him/her. 

Select the Contacts chapter. Update the following search filters: 
a. Contact Type: Send to Helpline 

b. Assigned To: search for and select the Helpline staff’s name or the generic Default PSA worker 

for your PSA. 

c. Contact Status: Follow Up 
 

Note 

Recommend creating a screener saved filter to list all new screening referrals received from the 
Helpline. The next time you use the Contact queue, you can select your saved Filter from the list 
and click Search Filter. This will populate the search filters, saving you time from looking them up 
again. 
 

 

7. Select Search. Matching results are displayed. Select a record to display the Contact details page. 
Proceed to the Helpline Workflow Training Manual for next steps. 

 

Missed Appointment 
This section includes steps to document a scheduled but missed appointment by the client and sending of the 
No Contact Letter. The screener will manage his/her schedule outside of eCIRTS but document the results of 
those appointments as a contact record in eCIRTS. 
 

 
Role: eCIRTS Worker 

1. The screener will first search for an existing client record or add a new client record if one doesn’t 
already exist.  
 

2. From the existing client search results, select the flyout menu to the right of the client’s name in 
the search results. Select Add Contacts. The Contact Details page displays. 

 

 
 

https://mediwareinformationsystems-my.sharepoint.com/personal/jennifer_buck_mediware_com/Documents/05%20FL%20eCIRTS/Training/Helpline-Intake-Elig/eCIRTS%20Helpline%20Workflows%20Training%20Guide%20V1%2012-6-23.docx
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3. Or, with the client record already open, select the Demographics tab. From the File menu, select 
Add Contact. The Contact Details page displays. 

 
 
4. The Contact details page displays. Update the following fields: 

a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is editable if needed. 
c. Contact Time: Required. defaults to now and is editable if needed. 
d. Received By: Required. defaults to the screener adding the contact record. 
e. PSA: Required. Select your PSA from the list or populated by Stored Procedure 
f. Current Task: Select Screening 
g. Contact Method: Required. defines how the contact was made. 
h. Anonymous: Leave blank 
i. eCIRTS ID: populates automatically and is read only. 
j. Client First Name: populates automatically.  
k. Client Last Name: populates automatically.  
l. Call Back Phone: populates automatically – update if needed. 
m. Caller if other than Client: leave blank. 
n. Relationship: leave blank 
o. Contact Type: select SMMC LTCP – Screening.  
p. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 
q. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
r. Contact Marker: leave blank. 
s. SNAP Submittal Date: leave blank. 
t. Reason for Contact: Missed Appointment 
u. Referral Type: select the applicable Referral Type from the table below. Referral types help 

workers manage their caseloads easier in the Contacts queue. 

Referral Type Description  

Aging Out Aging out referrals received from DCF 

APS-High Specific to PSA 11. Lead Agency sends APS-High referrals back to 
Screening to get on MLTC wait list.  

APS-Intermediate APS referral received from ARTT 

APS-Low APS referral received from ARTT 

APS to ALF Referral APS referral received via email from DCF Case Manager  



42 
11300 Switzer Road Overland Park, KS 66210 

 

Referral Type Description  

Initial Community referrals or referrals from Helpline  

Rescreening Annual re-screenings identified on the Assessment Due Report 

Return to Pipeline When a client may continue enrollment without being re-
released following a termination per the EMS Procedures 

Significant Change When a client reports a significant change in their condition 
pursuant to Chapter 409.979 F.S. 

 
v. 701S Appointment Date: enter the appointment date of the screening.  
w. Unmet Needs Reason: leave blank. 
x. Assigned To: defaults to self. Can remove value or leave as is. 
y. Screener: leave blank  
z. Contact Status: leave as Draft. Will update it later once the NCL is sent and the contact is 

completed.  
aa. Duration: will automatically populate after the record is saved. 
bb. Client Primary Language: leave blank. 
cc. Other Language: leave blank. 
dd. Follow Up Date: leave blank. 
ee. Screening Referral Created Date: leave blank. 

 
5. From the File menu, select Save Contact. Do NOT select Save and Close Contact.  

 
6. Keep the contact details page open and generate the No Contact Letter. This is done from the 

client’s Demographics page.  
 
7. Use the shortcut on the Client subpage to open the client’s record.  

 
 
8. Click on the record to view additional demographic data. From the Tools menu, select View Client. 

The client record opens in a new window.  
 

9. Select the Demographics tab. From the Word Merge menu at the top of the page, select No 
Contact Letter.  
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10. The Word Merge preview page displays the populated No Contact Letter. Print the letter or save it 

to a PDF. Send it to the client outside of eCIRTS.  You do not have to save a copy of the letter to a 
note an attachment, but you do have to add a note that it was sent in your contact record. 

 
 
11. Return to the open contact record on the Contact details page. Update the following fields to 

complete this contact record:  
a. Short Summary: State that the client missed the appointment, and the No Contact Letter 

was sent. Should be limited to 2-3 sentences. This field is visible on the Contact queue. 
b. Notes: This field is unlimited and does not display on the Contact queue. Should be limited 

to 2-3 sentences. This field is visible on the Contact queue. This field is optional and only 
needed if additional details are needed beyond the Short Summary 

c. Contact Status: update to Complete.  
d. Duration: will automatically populate after the record is saved. 

 
12. From the File menu, select Save and Close Contact. 

 
13. The screener will Add an activity record for INSC units based on the duration of the missed 

appointment follow up on the client’s Activity tab.  
 
14. The screener will make up to three contact attempts to reschedule the appointment. Proceed to 

the Contact Attempts section. 
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Start 701S but Not Finish  
This section includes steps to document an incomplete 701S for the client. The screener started the screening 
with the client but was unable to finish. This will be documented as a contact record and a form in eCIRTS. 
These steps assume the screener is calling the client for a scheduled appointment. If the screener reaches the 
client and is able to complete the screening then, begin with Step 4. 
 

 
Role: eCIRTS Worker 

1. If at any point the screener is unable to continue and the 701S form is incomplete. Update the 
following fields:  

a. In the Header, Status: Draft. This is the only status that can be used if there are 
unanswered required questions in the form. 

 
2. From the File menu, select Save and Close Forms. 

 

Note 

Some PSAs will delete the incomplete 701S form instead of saving it as Draft.  

 

3. Return to the open contact record on the Contact details page. Update the following fields to 

complete this contact record:  

a. Short Summary: State that the 701S was started but unable to be completed and why. Should 
be limited to 2-3 sentences. This field is visible on the Contact queue. 

b. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 
and only needed if additional details are needed beyond the Short Summary 

c. Contact Marker: leave blank. 
d. SNAP Submittal Date: leave blank. 
e. Contact Type: remains SMMC LTCP - Screening 
f. Reason for Contact: 701S Incomplete  
g. 701S Appointment Date: enter the appointment date of the screening.  
h. Unmet Needs Reason: leave blank.  
i. Contact Status: update to Complete.  
j. Duration: will automatically populate after the record is saved. 
k. Follow Up Date: leave blank.  
a. Assigned To: defaults to self. Can remove value or leave as is. 
b. Screener: remains self 

 
4. From the File menu, select Save and Close Contact. 
 
5. The screener will Add an activity record for INSC units based on the duration of the contact attempt 

on the client’s Activity tab. 

 

6. When a contact record is saved with Contact Type = SMMC LTCP – Screening and Contact Status = 

Complete and Reason for Contact = 701S Incomplete, eCIRTS will automatically create another 

contact record to track the next attempt to complete the screening. The screener will filter the 

Contacts queue to view and manage contact attempts that require follow up.  Proceed to the 

Assign the Screener section. 


